Lone Star Mopars

Welcome to the Mopar Rebellion!
Home Page FAQ Team Search
  Register
Login 
View unanswered posts View active topics  

Delete all board cookies

All times are UTC - 6 hours




New Topic Post Reply  [ 2 posts ] 
  Print view
Previous topic | Next topic 
Author Message
Offline 
PostPosted: Mon Jan 02, 2012 4:14 am 
User avatar

Joined: Tue Feb 22, 2011 7:42 pm
Posts: 942
Alright, I'm at a stand still in a stereo upgarde due to the plug/seal you see here:
Image
Image

Does anyone know how to remove it?

I can only pry the rear side loose...I have no access to the front (no door jamb opening like old Mopars).
On the inside you pull the rocker, pull the kick panel, pop a few plastic pins, have a thick rubber sheet with cross hairs cut for the door harness, and then find that white plug in place with the harness seemingly hitting a bulkhead. I can't get any access to see what to do or make anything happen.

Any help would be appreciated.


Founder, Amarillo Area Mopars
Founder, Lone Star Mopars


Top
 Profile  
 
Offline 
PostPosted: Tue Jan 03, 2012 1:35 am 
User avatar

Joined: Tue Feb 22, 2011 7:42 pm
Posts: 942
Got it...simple concept, hard to enact in tight space.


Founder, Amarillo Area Mopars
Founder, Lone Star Mopars


Top
 Profile  
 
Search for:
Display posts from previous:  Sort by  
New Topic Post Reply  [ 2 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Jump to:  

cron
Powered by Skin-Lab © Alpha Trion